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Welcome to 
Operations 
Center
You’re on your way to an even smarter farming operation, fueled by 
data and powerful connections. We’re here to help! 

This guide is a no-frills training booklet that will walk you through 
specific tasks within Operations Center. Follow the steps, and you will 
soon discover the full value of Operations Center.

This booklet has four sections: Setup, Plan, Monitor, and Analyze. 
Each builds upon the previous, showing you how to use several of the 
Operations Center’s most valuable tools. Some instructions also 
include a QR code that will take you to additional resources for 
deeper details.

This printed booklet is current as of its publication date, but 
Operations Center is constantly changing and improving. To see the 
most current digital copy of this booklet, scan this QR code:
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Setting up your organization is step 1 to get the most from 
Operations Center, paving the way for you to improve work accuracy 
in the field and reduce decisions in the cab. For this enhanced user 
experience, we’ll show you how to set up:

- Equipment 
- Land 
- Boundaries 
- Guidance Tracks 
- Products

SETUP

All task instructions are for use through a 
web browser unless otherwise marked for mobile.
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Create an Operations Center Account

1.	 Go to OperationsCenter.Deere.com in your 
web browser

2.	 Click Create Account

3.	 Select the Category and Focus that describes your 
operation

4.	 Enter your Username and Email Address, then click 
Submit for Email Verification

5.	 Enter the Verification Code that was sent to your email 
account, then click Verify Email

6.	 Enter your Personal Information, then click Next Step: 
Create Password

7.	 Enter a Password, re-enter your Password to confirm it, 
then click Create Password

8.	 Enter your Organization Name, then click Next

9.	 Read the Terms and Conditions, check the box to agree 
to them, then click Next

10.	 Enter Equipment Serial Number, then click Add 
Equipment OR click Add Equipment Later

11.	 Select your John Deere Dealer and enable or disable data 
sharing with your dealer, then click Complete Setup

12.	 12. Click Done

Introduction to Operations Center Web
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https://www.youtube.com/watch?v=Or-TXwICrz8&list=PL1KGsSJ4CWk6Ie1nD7AytQC1HA-uFF0pl
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Create a Field 
Ensure documentation data is recorded using the same  
name across all machines for easy sorting and analysis in 
Operations Center

1.	 Click Setup > Land > +Add

2.	 Select Field as location type

3.	 Select your Client or click Add New Client

4.	 Select your Farm or click Add New Farm

5.	 Enter the Field name

6.	 Click Save

Setting Up Your Land
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Add Equipment 
Monitor equipment status, send plans to displays, 
easily move data to Operations Center 

1.	 Click Setup > Equipment > +Add

2.	 Enter Equipment Serial Number

3.	 Enter modem (optional)

4.	 Click Add Equipment

Note: Your dealership can help transfer equipment and modems into 
your organization.

Note: A modem is required to enable wireless data transfer and 
remote display access capability.

Setting Up Your Equipment

https://www.youtube.com/watch?v=jCyfb3bIOQA&list=PL1KGsSJ4CWk6Ie1nD7AytQC1HA-uFF0pl&index=8
https://www.youtube.com/watch?v=Kc3rKrxTecc&list=PL1KGsSJ4CWk6Ie1nD7AytQC1HA-uFF0pl&index=5
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Create a Boundary by Drawing 
Denote location of fields for team communications

1.	 Click Setup > Land > +Add

2.	 Select Boundary as the location type

3.	 Select Draw new

4.	 Select the Field to associate the boundary, 
then click Next

5.	 Enter a Boundary Name, select Boundary Status and 
Irrigation

6.	 Click Draw Polygon, Draw Circle, or Draw Rectangle 
buttons on the right side of the map to draw a border 
around your field

7.	 If applicable, click Add Interior Shape, then use the 
drawing tools to draw any interior boundaries

8.	 Click Save

NOTE: Boundaries created by drawing are not recommended for use in 
work planning.
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Create a Boundary from Previous Operation 
Enable easier utilization of precision ag technologies

1.	 Click Setup > Land > +Add

2.	 Select Boundary as the location type

3.	 Select from Previous Operation

4.	 Select the Field to associate the boundary, then click Next

5.	 Enter a Boundary Name

6.	 Select the Operation that created the boundary

7.	 Click Save

Create a Guidance Track 
Improve work efficiencies and accuracy by better 
controlling equipment  

1.	 Click Setup > Land > +Add

2.	 Select Track as the location type

3.	 Select Straight Track or Circle Track

4.	 Select the Field the track is associated with

5.	 Click Next

6.	 Enter Track Name

7.	 Check box to Enable Snap to Boundary (optional)

8.	 Draw your track on the map

9.	 Click Save
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Add a Flag 
Highlight in-field obstacles and crop conditions

1.	 Click Setup > Land > +Add

2.	 Select Flag as location type
3.	 Select Flag Type and Field Associated, then click Next
4.	 Select Flag Category or click Edit Flag Categories to add 

your own flag category, then select flag location on the map
5.	 Enter Notes (optional)
6.	 Click Save

Add a Products 
Manage all inputs (seed varieties, fertilizers, chemicals) used 
in your operation for accurate documentation

1.	 Click Setup > Products >+Add > Products

2.	 Search for desired product by name, crop type, or brand

3.	 Check box next to product you want to add

4.	 Click Add Product

MOBILE
1.	 Click Map > Flag+

2.	 Touch on the map to drop flag
3.	 Select Category or click +Add to create a new flag  

category and custom flag color
4.	 Select Field, and enter Notes
5.	 Add a photo (optional)
6.	 Click Save

Setting Up Your Products

https://www.youtube.com/watch?v=mkEp1gx81CE&list=PL1KGsSJ4CWk6Ie1nD7AytQC1HA-uFF0pl&index=4
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Add a Staff Member 
Add managers to help run your organization

1.	 Click Setup > Team > +Add > Staff Member

2.	 Enter the Staff Members Email Address,  
then click Next

3.	 Select the appropriate Access Levels, then click Next

4.	 Select the Partner Organization(s) the staff member can 
interact, then click Finish

Setting Up Your Team
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Add a Tank Mix 
Plan product totals by tank or by area and document 
accurate product rates 

1.	 Click Setup > Products > +Add > Tank Mix

2.	 Enter Tank Mix Name

3.	 Select Target Crop(s), enter Overall Application Rate and 
Tank Size

4.	 Enter Notes (optional)

5.	 Select the Carrier

6.	 Enter Application Rate or Amount per Tank for 
each product

7.	 Click Save Tank Mix

https://www.youtube.com/watch?v=r8-yVk7IF-0&list=PL1KGsSJ4CWk6Ie1nD7AytQC1HA-uFF0pl&index=3
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Add a Dealer 
Enable proactive service, customized support, insights, and training

1.	 Click Setup > Team > +Add > Dealer

2.	 Click Select Dealer, then search for your dealership

3.	 Find the correct store location, then click Select Dealer

4.	 Select Yes or No if you’d like to share data with this dealer

5.	 If you’re sharing data, click Next, then select the desired 
Access Levels, then click Next, then click Done

6.	 If you’re not sharing data, click Done

Add an Operator 
Document who’s performing work in your operation

1.	 Click Setup > Team > +Add > Operator

2.	 Enter Operator Name

3.	 Enter Operator Certification (optional)

4.	 Click Save

Add a Partnered Organization 
Allow trusted advisors to support your organization 
more efficiently

1.	 Click Setup > Team > +Add > Partner Organization

2.	 Select Grant Access or Receive Access, enter the Partner 
Organization’s Email Address, then click Next

3.	 Select the desired Access Levels, then click Next

4.	 Click Done
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Edit Team Access Level 
Control who has access and how much access they have to 
your data

1.	 Click Setup > Team

2.	 Click on the Staff, Partner, or Dealer you want to change 
access for

3.	 Click Access, then click Edit

4.	 Modify Access Levels as desired

5.	 Click Save

Suggested Access Levels by Role

Role Equipment Organization Location Work

Farm Manager 
/ Owner / 
Administrator

Level 3

+ RDA

+ WDT and 
Setup

Level 2 Level 3 Level 2

Agronomist

Level 1

+ RDA

(WDT and 
Setup 

Optional)

Level 1 Level 3 Level 2

Technician
Level 2

+ RDA
Level 1 Level 1 Level 0
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Add a Connection 
Minimize the need to manually import/export data or use 
multiple software platforms to manage your operation 

1.	 Click Setup > Connections

2.	 Search for the company or software you’d like to connect, 
then click Connect

3.	 Each connection is different, but you’ll have to select 
connect, then login on the connected software’s 
platform, and agree to connect your accounts

Create a Geofence and Curfew 
Notifies you as equipment enters/exits defined area or running 
outside it’s operating window area or is running outside its 
operating window 

1.	 Click Setup > Geofences and Curfews

2.	 Click the + next to create new

3.	 Enter Boundary Name

4.	 Click the Pointer or Rectangle button, then draw the 
shape of the Geofence on the map

5.	 Check the box(es) next to alerts you want enabled

6.	 Click on Add Operating Time Frame, and enter the Day 
and Time

7.	 Select Machines you want the geofence to apply to

8.	 Click Save
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Planning work results in high-quality data collection, saves time, 
and reduces operator mistakes in the field. Spend more time 
working—and less time setting up the display to document work.

02 PLAN

All task instructions are for use through a web 
browser unless otherwise marked for mobile.
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Create a New Setup File 
Define work details for more accurate documentation and less 
setup time in the field 

1.	 Click Setup > Setup File Creator

2.	 Select Display Type, enter a File Name, then click Start

3.	 Check the box(es) on land feature you want to put on 
your display, then click Next

4.	 Check the box(es) for machines and implements that will 
perform the work, then click Next

5.	 Check the box(es) for products and/or tank mixes you 
want to put on your display (optional), then click Next

6.	 Check the box(es) for operators to perform the work 
(optional), then click Next

7.	 Click Create File

8.	 If your machine has Wireless Data Transfer (WDT),  
click Create and Send

9.	 If you manually transfer files via USB,  
click Create Without Sending

Creating a Setup File
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https://www.youtube.com/watch?v=t7qgaqApJ6k&list=PL1KGsSJ4CWk6Ie1nD7AytQC1HA-uFF0pl&index=7
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Send Setup Files to Equipment using 
Wireless Data Transfer 
Requirement: JDLink™ connected machine 
Send defined work details to machine diplay(s) remotely from 
your computer to aid in clean data collection 

1.	 Click ...More > Files

2.	 Check the box(es) for setup files you want to send

3.	 Click Transfer to Equipment

4.	 Check the box(es) for the machines you want to send files 
to, then click Transfer

Export Setup File to USB 
Load defined work details to machine display(s) to aid in clean 
data collection

1.	 Click ...More > Files

2.	 Check the box(es) with setup files, then click Download

3.	 The file will show up in your computer’s downloads 
folder for you to move to a USB drive
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Create a Work Plan 
Requirement: Gen 4 and newer displays 
Define and automatically populated work details for more accurate 
documentation and less setup time in the field 

1.	 Click Plan > Work Planner

2.	 Select Year and Work Type you want to plan, then click 
+Plan

3.	 Check the box(es) of field(s) you want to plan work for, 
then click Next

4.	 Add all work details possible

5.	 Click Save 

Using Work Planner 

MOBILE
1.	 Click Plan

2.	 Select Year and Work Type, then click “+”

3.	 Check the box(es) for the field(s) you want to plan work 
for, then click Next

4.	 Add all work details possible

5.	 Click Save Work
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https://www.youtube.com/watch?v=rVOaQvEb8VI&list=PL1KGsSJ4CWk6Ie1nD7AytQC1HA-uFF0pl&index=9
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Send Work Plans to Equipment using 
Wireless Data Transfer 
Requirement: JDLink™ connected machine 
Send defined work details to machine display(s) remotely to 
eliminate the need for thumb drives 

1.	 Click Plan > Work Planner

2.	 Select Year and Work Type

3.	 Check the box(es) for the work plan(s) you want to send

4.	 Click Send to Equipment

5.	 Check the box(es) for the machine(s) you wanto to send 
work plans to, then click Create

MOBILE
1.	 Click Plan

2.	 Select Year and Work Type

3.	 Check the box(es) for the work plan(s) you want to send, 
then click Send

4.	 Check the box(es) for the machine(s) to send work plans 
to, then click Next

5.	 Click Send
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Modify Work Plans 
Update work details as plans change to ensure 
accurate documentation 

1.	 Click Plan > Work Planner

2.	 Select the Work Type

3.	 Click on the Work Plan you want to edit

4.	 Modify work details as needed, then click Save

5.	 If the work plan was already pushed to the machine, 
resend the work plan to the machine

MOBILE
1.	 Click Plan

2.	 Select the Year and Work Type

3.	 Select the Work Plan you want to edit, then click Edit

4.	 Modify work details as needed, then click Save Work

5.	 5. Check the box(es) of the modified work plan(s), then 
click Send to Equipment
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Export Work Plan to USB 
Load work plans with work details on machine display(s) to 
increase documentation accuracy for non-connected equipment 

1.	 Click Plan > Work Planner

2.	 Select Work Type

3.	 Check box(es) for work plan(s) you want to export

4.	 Click Send to Equipment

5.	 Click Create, then click Go to Files 

6.	 Check the box with work plan .zip files, then click 
Download

7.	 The file will show up in your computer’s downloads folder 
for you to move to a USB drive

Use Data Sync 
Sync work details stored on all displays in your fleet, ensuring 
that data shows up in Operations Center for easy use 

1.	 Click Setup > Data Sync

2.	 Read the overview to understand how data sync works, 
then click Next

3.	 Review the organization’s setup data, then click Next

4.	 Select the Import Settings, then click Next

5.	 Check the box(es) of the displays where you want to 
enable sync, then click Enable Displays
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Create an Application or Seeding Prescription 
Requirement: variable rate compatible equipment 
Optimize the placement of inputs, reducing unnecessary 
expenses in historically lower-yielding areas of the field while 
maximizing economic benefit in high-performing areas 

1.	 Click Plan > Agrian Prescription Creator

2.	 Select Prescription Type

3.	 Select Organization, Client, Farm, Field, and  
Field Boundary

4.	 Select your Prescription Source, then click Next

5.	 Manually edit zones, merge zones, and add chemical, 
fertilizer, variety, and tank mix

6.	 Click Save, then Save and Close

Creating Prescriptions
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https://www.youtube.com/watch?v=J_GC-26lmzE&list=PL1KGsSJ4CWk6Ie1nD7AytQC1HA-uFF0pl&index=10
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By monitoring equipment and work progress in 
Operations Center, you can proactively identify issues 
that could cause downtime, keeping your equipment 
running more efficiently throughout the season.  
You stay on top of your details. 

03 MONITOR

All task instructions are for use through a web 
browser unless otherwise marked for mobile.
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Remote Display Access (RDA) into a Machine 
Requirement: JDLink™ connected machine 
Be confident in work quality, enable quicker problem 
resolution, and improve service from support personnel and 
John Deere dealer with reduced labor and travel costs 

1.	 Click Map, then click Equipment

2.	 Click the Machine you want to remote into

3.	 Click RDA 

MOBILE
1.	 Click Map, then click Equipment

2.	 Click the Machine you want to remote into

3.	 3. Click RDA 

Monitor Your Farm

Create a Machine Report 
Stay updated on machine performance, technology utilization, 
and fuel consumption 

1.	 Click Analyze > Machine Reports > +Add Report

2.	 Enter Report Name, then select Report Type,  
and Frequency

3.	 Select Make, Type, Model, and Tag (optional)

4.	 Click Save
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https://www.youtube.com/watch?v=kjluKTzm7I0&list=PL1KGsSJ4CWk6Ie1nD7AytQC1HA-uFF0pl&index=13
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Monitor Your Equipment 
View machine utilization, performance, diagnostic trouble 
codes (DTC), and maintenance information 

1.	 Click Map > Equipment

2.	 Click the equipment you want to monitor

3.	 Adjust date filters as desired

4.	 Click Summary tab to view Work and Idle time and 
performance metrics

5.	 Click Alerts tab to view any machine DTCs

6.	 Click Maintenance tab to view any maintenance plans

MOBILE
1.	 Click Map, then click the Equipment tab

2.	 Click the machine you want to monitor

3.	 Click Right Now tab to view current vehicle details

4.	 Click Today tab to view utilization and performance details

5.	 Click Work tab to view the machine’s work history

6.	 Click Alerts tab to view machine DTCs

7.	 Click Setup tab to view equipment setup information

See Work Plan Progress 
View work progress and estimated time until completion for 
fields with work plans 

1.	 Click Plan > Work Planner

2.	 Select Work Type

3.	 Progress for each work plan created is shown in the table
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Monitor Live Field Totals 
Ensure equipment is set up properly and work is being done right

MOBILE
1.	 Click Home, then locate the Active Work section

2.	 Click the work that you want to review

3.	 Scroll through work details

View Estimated Time Remaining 
Know when a job will finish, so you can plan 
logistics efficiently 

1.	 Click Plan > Work Planner

2.	 Find the work plan you want to monitor

3.	 Scroll all the way to the right to see the estimated time 
remaining for that work

MOBILE
1.	 Click Home, then locate the Active Work section

2.	 2. See estimated time remaining, along with a 
progress bar, for each field where work is in progress
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Monitor fleet details (Performance, utilization, 
and hours of operation) 
Compare machine performance and utilization across the fleet 
to identify top performers as well as training opportunities

MOBILE
1.	 Click Analyze > Machine Analyzer

2.	 Select Performance from the dropdown, then click on 
Organization

3.	 Select the date range you want to view

4.	 Click on the down arrow next to Equipment to expand 
and see all equipment performance data

Using Machine Analyzer
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https://www.youtube.com/watch?v=8gNu8bMpKwM&list=PL1KGsSJ4CWk6Ie1nD7AytQC1HA-uFF0pl&index=14
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When you analyze performance at the end of the season, you’ll 
see how your data-driven decisions influenced your operation’s 
performance. You’ll know the productivity of each field and variety, 
the impact of various inputs on yields, and the utilization of each 
piece of equipment. Using this year’s data, you can plan for even 
better results next year.

04 ANALYZE

All task instructions are for use through a web 
browser unless otherwise marked for mobile.
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Analyze Yield by Variety for Entire Operation 
Identify your most productive varieties to assist in building 
your planting plan for next year 

1.	 Click Analyze > Analyze

2.	 Click Select Harvest, the year you want to analyze, 
and crop type

3.	 Click on the Varieties tab to view harvest data on  
all varieties 

Analyzing Field Data

Create Work Reports 
View field list by variety planted (planting/seeding), view fields 
where products or mixes were applied (application), identify most 
successful varieties (harvest), view field preparation activities (tillage) 

1.	 Click Analyze > Analyze

2.	 Select Production Step, Year, and Crop Type

3.	 Select Work tab, then add desired Field, Variety, 
Equipment, or custom filters

4.	 Click Share/Export > Download Report

5.	 Select the report type and format, then click Download Report

MOBILE
1.	 Click Analyze, select Year and Production Step

2.	 Click the Share button, then select PDF or CSV file

3.	 Select Communication Tool (email, text, etc.) and send to 
desired recipient
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https://www.youtube.com/watch?v=C8r7KcugYYU&list=PL1KGsSJ4CWk6Ie1nD7AytQC1HA-uFF0pl&index=13
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Create a Field Report 
View field-specific work totals, equipment and variety 
performance, and product information to guide decisions 
for future passes or next growing season 

1.	 Click Map

2.	 2. Select the Field, then click Field Analyzer

3.	 Select the Year and Layer you want to analyze

4.	 Click Share/Export, then click Download Report, 
then click Download Report

MOBILE
1.	 Click Analyze, then select Year and Production Step

2.	 Click on the Field you want to analyze

3.	 Click the Share button, then select PDF or CSV file

4.	 Select Communication Tool (email, text, etc) and send 
to desired recipient
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Analyze Partial Field Performance 
with Selected Zone Tool 
Review less productive areas within your field to help 
determine root cause  

1.	 Click Analyze > Field Analyzer

2.	 Select the Field you want to analyze

3.	 Select the Operation (harvest, seeding, application, or 
tillage) and Layer (yield, productivity, etc) to analyze

4.	 Click the Selected Zone tool on the right hand side  
of the map

5.	 Use the tools to draw around the desired zone

6.	 Use Summary tab to view differences of the selected area 
compared to the rest of the field

Compare Field Yield Map to Seeding Rates 
Determine optimal seeding rates within each field  
and identify areas within the field that may support  
higher or lower seeding rates  

1.	 Click Analyze > Field Analyzer

2.	 Click on the field you want to analyze

3.	 For Layer 1, select Harvest > Yield

4.	 Click the Compare button

5.	 For Layer 2, select Seeding > Variety, then click on Data 
Analysis to see Yield by Variety

6.	 For Layer 2, change it to Seeding > Applied Rate, then click 
on Data Analysis to see Yield by Applied Seeding Rate
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Share Field Work Data with a 
Partnered Organization 
Wirelessly share work data with partnered trusted advisors to 
analyze performance and evaluate operational costs

1.	 Click Analyze > Analyze

2.	 Select Production Step, Year, and Crop Type

3.	 Click Work tab, select desired Filters (Fields, Work, 
Varieties, or Custom)

4.	 Click Share/Export, then click Work Data

5.	 Click Export to Partner’s Files, then select the Partner to 
share with

6.	 Update file name (Optional)

7.	 Click Export Work Data

Export Field Work Data 
Create work detail files to share with trusted advisors 
who are not partnered organizations

1.	 Click Analyze > Field Analyzer

2.	 Select the Field you want to export data from

3.	 Click Share/Export, then click Export Work Data

4.	 Select Export Location and rename the file if desired

5.	 Click Export Work Data
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Edit Work Data 
Modify work details (variety, area, yield, etc) to capture real 
time data for accurate operational performance analysis

1.	 Click Analyze > Field Analyzer

2.	 Select the Field you want to edit

3.	 Select the Production Step data you want to edit

4.	 Expand the Summary tab, click Edit, then select the 
Work Detail you want to modify

5.	 Make necessary edits, then click Save

6.	 Refresh your browser to view your edits

MOBILE
1.	 Click Analyze, then select the Field you want to edit

2.	 Select the Work tab, then select the work you want  
to edit

3.	 Click the pencil button, then select the work detail you 
want to edit

4.	 Make necessary edits, then click Confirm

5.	 Click Ok

SE
TU

P
PL

AN
M

O
N

IT
O

R
AN

AL
YZ

E



33

Revert Manual Work Edits 
Revert any changes back to machine documented values

1.	 Click Analyze > Field Analyzer

2.	 Select the Field and Production Step data you want to 
revert back to the original data

3.	 Expand the Summary tab, click Revert, then click Revert

4.	 Refresh your browser to view your edits

Analyze Equipment at a Season Level 
Optimize your equipment based on usage and 
performance compared to operational needs

1.	 Click Analyze > Analyze

2.	 Select Production Step, Year, and Crop Type

3.	 Select the Equipment tab

4.	 Use the Work Totals and Performance toggle to view 
equipment data

5.	 Click on the machine to view specific fields where it 
worked that season
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Manually Upload Documentation Data 
Record work that was completed without the ability 
to record with a display

MOBILE
1.	 Click Home, scroll to the bottom and click View All Work, 

then click the green + 

2.	 Select the Field, Work Type, Production Step specific 
work details, and work date

3.	 Click Save

Uploading Historical Data
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https://www.youtube.com/watch?v=pxAVXMIkVzg&list=PL1KGsSJ4CWk6Ie1nD7AytQC1HA-uFF0pl&index=6
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Congratulations!
You’re well on your way to realizing the value of a connected fleet 
and using data to optimize your operation. If you would like to learn 
more about specific tools with Operations Center, please visit the 
John Deere Operations Center YouTube channel or reach out to you 
trusted John Deere dealer.

 

If you’re experiencing issues with Operations Center, please use 
the Contact Support button within Operations Center or scan the 
QR code below to contact the Global Support Center.

https://isgsupport.deere.com/opscenter-contact-links/
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